Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Bring back commented out gem

  • Loading branch information...
commit 823840d0fc4cfbeff7b0a3798bbf59d6d5cad1c4 1 parent b75392b
@john-griffin john-griffin authored
Showing with 14 additions and 18 deletions.
  1. +4 −4 Gemfile
  2. +10 −14 Gemfile.lock
View
8 Gemfile
@@ -30,11 +30,11 @@ gem "bson_ext", "1.6.2"
gem "bson", "1.6.2"
gem 'lograge'
-# if ENV['CONTENT_MODELS_DEV']
+if ENV['CONTENT_MODELS_DEV']
gem "govuk_content_models", path: '../govuk_content_models'
-# else
-# gem "govuk_content_models", "1.0.0"
-# end
+else
+ gem "govuk_content_models", "1.0.0"
+end
if ENV['BUNDLE_DEV']
gem 'gds-sso', path: '../gds-sso'
View
24 Gemfile.lock
@@ -15,19 +15,6 @@ GIT
formtastic (2.1.1)
actionpack (~> 3.0)
-PATH
- remote: ../govuk_content_models
- specs:
- govuk_content_models (1.0.0)
- bson_ext
- differ
- gds-api-adapters
- gds-sso (>= 0.7, < 2.0)
- mongoid (~> 2.4.10)
- omniauth-oauth2 (~> 1.0)
- plek (>= 0.1.22, < 0.4)
- state_machine
-
GEM
remote: http://rubygems.org/
remote: https://gems.gemfury.com/vo6ZrmjBQu5szyywDszE/
@@ -131,6 +118,15 @@ GEM
json
gherkin (2.11.1)
json (>= 1.4.6)
+ govuk_content_models (1.0.0)
+ bson_ext
+ differ
+ gds-api-adapters
+ gds-sso (>= 0.7, < 2.0)
+ mongoid (~> 2.4.10)
+ omniauth-oauth2 (~> 1.0)
+ plek (>= 0.1.22, < 0.4)
+ state_machine
hashie (1.2.0)
hike (1.2.1)
httpauth (0.1)
@@ -306,7 +302,7 @@ DEPENDENCIES
gds-sso (~> 1.2.0)
gds-warmup-controller (= 0.1.0)
gelf
- govuk_content_models!
+ govuk_content_models (= 1.0.0)
launchy
lograge
minitest
Please sign in to comment.
Something went wrong with that request. Please try again.