Skip to content
Browse files

Rely on gds-sso to require the correct version of warden

  • Loading branch information...
1 parent 77b3814 commit cd49154bfc1a52e7911062cafa694552d2ab58a4 @jystewart jystewart committed Jan 9, 2012
Showing with 3 additions and 5 deletions.
  1. +0 −1 Gemfile
  2. +3 −4 Gemfile.lock
View
1 Gemfile
@@ -28,7 +28,6 @@ gem 'colorize', '~> 0.5.8'
if ENV['BUNDLE_DEV']
gem 'gds-sso', :path => '../gds-sso'
else
- gem 'warden', '1.0.6'
gem 'gds-sso', :git => 'git@github.com:alphagov/gds-sso.git'
end
View
7 Gemfile.lock
@@ -6,14 +6,14 @@ GIT
GIT
remote: git@github.com:alphagov/gds-sso.git
- revision: 9262d94221a46ad9329a5a4040cb71cbe5fdc1f7
+ revision: 22efb5d3650286ac3bad8fdeb7287befeb8b8b59
specs:
- gds-sso (0.2.0)
+ gds-sso (0.2.1)
oa-core (= 0.2.6)
oa-oauth (= 0.2.6)
oauth2 (= 0.4.1)
rails (>= 3.0.0)
- warden
+ warden (= 1.0.6)
GEM
remote: http://rubygems.org/
@@ -263,5 +263,4 @@ DEPENDENCIES
stomp
test-unit
turn
- warden (= 1.0.6)
whenever

0 comments on commit cd49154

Please sign in to comment.
Something went wrong with that request. Please try again.