Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Content cannot include javascript

(or invalid Govspeak)
  • Loading branch information...
commit 1651dc54393300cfc36d8b571cee5f1d57bf3bda 1 parent b2b4183
@jamiecobbett jamiecobbett authored
Showing with 12 additions and 3 deletions.
  1. +1 −1  Gemfile
  2. +11 −2 Gemfile.lock
View
2  Gemfile
@@ -33,7 +33,7 @@ gem 'lograge'
if ENV['CONTENT_MODELS_DEV']
gem "govuk_content_models", path: '../govuk_content_models'
else
- gem "govuk_content_models", "1.3.0"
+ gem "govuk_content_models", "1.4.0"
end
if ENV['BUNDLE_DEV']
View
13 Gemfile.lock
@@ -118,23 +118,30 @@ GEM
json
gherkin (2.11.1)
json (>= 1.4.6)
- govuk_content_models (1.3.0)
+ govspeak (0.8.18)
+ htmlentities (~> 4)
+ kramdown (~> 0.13.3)
+ govuk_content_models (1.4.0)
bson_ext
differ
gds-api-adapters
gds-sso (>= 0.7, < 2.0)
+ govspeak (~> 0.8.15)
mongoid (~> 2.4.10)
omniauth-oauth2 (~> 1.0)
plek (>= 0.1.22, < 0.4)
+ sanitize (= 2.0.3)
state_machine
hashie (1.2.0)
hike (1.2.1)
+ htmlentities (4.3.1)
httpauth (0.1)
i18n (0.6.0)
journey (1.0.4)
json (1.7.4)
jwt (0.1.5)
multi_json (>= 1.0)
+ kramdown (0.13.7)
launchy (2.1.2)
addressable (~> 2.3)
libv8 (3.3.10.4)
@@ -230,6 +237,8 @@ GEM
json
plek
rest-client
+ sanitize (2.0.3)
+ nokogiri (>= 1.4.4, < 1.6)
selenium-webdriver (2.25.0)
childprocess (>= 0.2.5)
libwebsocket (~> 0.1.3)
@@ -302,7 +311,7 @@ DEPENDENCIES
gds-sso (~> 1.2.0)
gds-warmup-controller (= 0.1.0)
gelf
- govuk_content_models (= 1.3.0)
+ govuk_content_models (= 1.4.0)
launchy
lograge
minitest
Please sign in to comment.
Something went wrong with that request. Please try again.