Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Bump depended-on version of lograge

lograge < 0.1.0 is incompatible with rails >= 3.2.9 (see
roidrage/lograge@1b4767f).
  • Loading branch information...
commit c8dbf8b261efab872616a51746468ea03d13c860 1 parent d3687ff
Mazz Mosley authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  Gemfile
  2. +2 −2 Gemfile.lock
View
2  Gemfile
@@ -29,7 +29,7 @@ gem "mongoid", "~> 2.4.2"
gem "mongo", "1.6.2"
gem "bson_ext", "1.6.2"
gem "bson", "1.6.2"
-gem 'lograge'
+gem 'lograge', '~> 0.1.0'
if ENV['CONTENT_MODELS_DEV']
gem "govuk_content_models", path: '../govuk_content_models'
View
4 Gemfile.lock
@@ -156,7 +156,7 @@ GEM
libv8 (3.3.10.4)
libwebsocket (0.1.5)
addressable
- lograge (0.0.6)
+ lograge (0.1.2)
actionpack
activesupport
lrucache (0.1.4)
@@ -323,7 +323,7 @@ DEPENDENCIES
govuk_content_models (= 2.6.1)
launchy
less-rails-bootstrap
- lograge
+ lograge (~> 0.1.0)
minitest
mocha
mongo (= 1.6.2)
Please sign in to comment.
Something went wrong with that request. Please try again.