Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bump accessible media player to 2.1.2 #624

Closed
wants to merge 1 commit into from
Closed

Conversation

@fofr
Copy link
Contributor

@fofr fofr commented Jul 23, 2015

Removes dependency on `$.browser`
@fofr
Copy link
Contributor Author

@fofr fofr commented Jul 23, 2015

It might be preferable to directly refer to the frontend toolkit version of the media player, like Whitehall seems to do:
alphagov/whitehall@b0111ce

@dsingleton
Copy link
Contributor

@dsingleton dsingleton commented Jul 23, 2015

+1 to reducing duplication

@fofr were you planning to add that to this PR or later?

@fofr
Copy link
Contributor Author

@fofr fofr commented Jul 23, 2015

Closing in favour of using govuk_frontend_toolkit version.

@fofr fofr closed this Jul 23, 2015
@dsingleton dsingleton deleted the bump-accessible-media-player branch Oct 15, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.