Permalink
Browse files

Merge pull request #2 from alphagov/lock-versions

Specify that we should lock on specific gem versions.
  • Loading branch information...
2 parents a198cb1 + b17b34a commit 98be4bb3daed39f60486efb289f94ca4218a7c34 @fatbusinessman fatbusinessman committed Aug 13, 2012
Showing with 8 additions and 0 deletions.
  1. +8 −0 ruby.md
View
@@ -4,6 +4,14 @@
- Write for Ruby 1.9.
+- Lock dependencies in Gemfiles to specific versions.
+
+ ```gem 'rails', '3.2.7'```
+
+ not
+
+ ```gem 'rails', '~> 3.2.7'```
+
- Use soft-tabs with a two-space indent.
- Keep lines fewer than 80 characters.

0 comments on commit 98be4bb

Please sign in to comment.