Permalink
Browse files

Merge pull request #136 from alphagov/remove-gemfury-dependency

Remove gemfury source (no longer needed)
  • Loading branch information...
2 parents 22ce51d + b6c0c37 commit 418cdc688cfef669115882e769593fcd274ecfd7 @benilovj benilovj committed Feb 17, 2014
Showing with 3 additions and 5 deletions.
  1. +1 −2 Gemfile
  2. +2 −3 Gemfile.lock
View
@@ -1,5 +1,4 @@
source 'https://rubygems.org'
-source 'https://BnrJb6FZyzspBboNJzYZ@gem.fury.io/govuk/'
gem 'rails', '3.2.16'
@@ -23,7 +22,7 @@ gem 'validates_timeliness', '3.0.14'
if ENV['GDS_ZENDESK_DEV']
gem "gds_zendesk", :path => '../gds_zendesk'
else
- gem "gds_zendesk", '1.0.1'
+ gem "gds_zendesk", '1.0.2'
end
gem 'redis-rails', '3.2.4'
gem "sidekiq", "2.17.1"
View
@@ -1,6 +1,5 @@
GEM
remote: https://rubygems.org/
- remote: https://BnrJb6FZyzspBboNJzYZ@gem.fury.io/govuk/
specs:
PriorityQueue (0.1.2)
actionmailer (3.2.16)
@@ -93,7 +92,7 @@ GEM
rack-accept (~> 0.4.4)
rails (>= 3.0.0)
warden (~> 1.2)
- gds_zendesk (1.0.1)
+ gds_zendesk (1.0.2)
null_logger (= 0.0.1)
zendesk_api (= 1.0.2)
gherkin (2.12.2)
@@ -299,7 +298,7 @@ DEPENDENCIES
formtastic-bootstrap (= 2.1.1)
gds-api-adapters (= 8.3.2)
gds-sso (= 9.2.0)
- gds_zendesk (= 1.0.1)
+ gds_zendesk (= 1.0.2)
jquery-rails
jquery-tablesorter (= 1.8.1)
jquery-ui-rails (= 2.0.2)

0 comments on commit 418cdc6

Please sign in to comment.