Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Upgrade gds-sso to support new permissions format

  • Loading branch information...
commit 5d409f24fbd4b7df4acd50508afe963554c5ff9d 1 parent ceb3127
@jamiecobbett jamiecobbett authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  Gemfile
  2. +2 −2 Gemfile.lock
View
2  Gemfile
@@ -13,7 +13,7 @@ end
gem 'aws-ses', require: 'aws/ses'
gem 'exception_notification', '~> 2.4.1', require: 'exception_notifier'
-gem 'gds-sso', '2.1.0'
+gem 'gds-sso', '3.0.0'
gem 'jquery-rails'
gem 'jquery-ui-rails', '2.0.2'
gem 'plek', '0.5.0'
View
4 Gemfile.lock
@@ -82,7 +82,7 @@ GEM
formtastic-bootstrap (2.0.0)
formtastic (~> 2.2)
formtastic-bootstrap
- gds-sso (2.1.0)
+ gds-sso (3.0.0)
omniauth-gds (= 0.0.3)
rack-accept (~> 0.4.4)
rails (>= 3.0.0)
@@ -245,7 +245,7 @@ DEPENDENCIES
cucumber-rails (= 1.3.0)
exception_notification (~> 2.4.1)
formtastic-bootstrap (= 2.0.0)
- gds-sso (= 2.1.0)
+ gds-sso (= 3.0.0)
jquery-rails
jquery-ui-rails (= 2.0.2)
less-rails-bootstrap (= 2.1.1)
Please sign in to comment.
Something went wrong with that request. Please try again.