Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Merge pull request #45 from alphagov/use_plek_1.1

bumping plek to 1.1.0
  • Loading branch information...
commit ab0d507d8163e172cef292c667971892b4646191 2 parents 9f9673d + 6c823da
@annashipman annashipman authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  Gemfile
  2. +2 −2 Gemfile.lock
View
2  Gemfile
@@ -16,7 +16,7 @@ gem 'exception_notification', '~> 2.4.1', require: 'exception_notifier'
gem 'gds-sso', '3.0.0'
gem 'jquery-rails'
gem 'jquery-ui-rails', '2.0.2'
-gem 'plek', '1.0.0'
+gem 'plek', '1.1.0'
gem 'formtastic-bootstrap', '2.0.0'
gem 'validates_timeliness', '3.0.14'
if ENV['GDS_ZENDESK_DEV']
View
4 Gemfile.lock
@@ -145,7 +145,7 @@ GEM
omniauth-oauth2 (1.1.1)
oauth2 (~> 0.8.0)
omniauth (~> 1.0)
- plek (1.0.0)
+ plek (1.1.0)
builder
poltergeist (0.7.0)
capybara (~> 1.1)
@@ -255,7 +255,7 @@ DEPENDENCIES
jquery-ui-rails (= 2.0.2)
less-rails-bootstrap (= 2.1.1)
mocha (= 0.12.6)
- plek (= 1.0.0)
+ plek (= 1.1.0)
poltergeist (= 0.7.0)
rails (= 3.2.11)
sass-rails (~> 3.2.3)
Please sign in to comment.
Something went wrong with that request. Please try again.