Permalink
Browse files

Required version of shoulda-matchers is now stable.

  • Loading branch information...
1 parent 2d2cd0a commit 636e6691a6cd68e5f5e68f6b76e231ea62f140fc @saulius saulius committed Dec 3, 2012
Showing with 6 additions and 13 deletions.
  1. +1 −2 Gemfile
  2. +5 −11 Gemfile.lock
View
@@ -48,8 +48,7 @@ group :test do
gem "forgery"
gem "json_expressions"
gem "rspec-rails"
- gem "shoulda-matchers", git: "https://github.com/thoughtbot/shoulda-matchers.git",
- ref: "9e1188eea6" # TODO change to stable version when next release comes out
+ gem "shoulda-matchers"
gem "mocha", require: false
gem "simplecov"
gem "simplecov-rcov"
View
@@ -1,12 +1,3 @@
-GIT
- remote: https://github.com/thoughtbot/shoulda-matchers.git
- revision: 9e1188eea68c47d9a56ce6280e45027da6187ab1
- ref: 9e1188eea6
- specs:
- shoulda-matchers (1.4.1)
- activesupport (>= 3.0.0)
- bourne (~> 1.1.2)
-
GEM
remote: https://rubygems.org/
remote: https://gems.gemfury.com/vo6ZrmjBQu5szyywDszE/
@@ -115,7 +106,7 @@ GEM
mime-types (1.19)
mocha (0.10.5)
metaclass (~> 0.0.1)
- multi_json (1.3.6)
+ multi_json (1.4.0)
mysql2 (0.3.11)
net-scp (1.0.4)
net-ssh (>= 1.99.1)
@@ -197,6 +188,9 @@ GEM
tilt (~> 1.3)
sequel (3.39.0)
sexp_processor (3.2.0)
+ shoulda-matchers (1.4.2)
+ activesupport (>= 3.0.0)
+ bourne (~> 1.1.2)
simplecov (0.6.4)
multi_json (~> 1.0)
simplecov-html (~> 0.5.3)
@@ -271,7 +265,7 @@ DEPENDENCIES
rspec-rails
sass-rails
sequel
- shoulda-matchers!
+ shoulda-matchers
simplecov
simplecov-rcov
therubyracer

0 comments on commit 636e669

Please sign in to comment.