Permalink
Browse files

Use latest GDS SSO

We want to use OAuth bearer tokens rather than HTTP Basic Auth (which is
being removed from GDS SSO). Upgrade first, then do the work.
  • Loading branch information...
1 parent 2372905 commit 995d5b07434b387f2ad9069581ddcaf2b0d5b569 @jabley jabley committed Oct 11, 2013
Showing with 5 additions and 5 deletions.
  1. +1 −1 Gemfile
  2. +4 −4 Gemfile.lock
View
@@ -18,7 +18,7 @@ gem "strong_parameters"
gem "builder"
gem "jquery-rails", "1.0.19"
gem "plek", "1.0.0"
-gem 'gds-sso', '3.0.0'
+gem 'gds-sso', '3.1.0'
gem "railties"
gem "unicorn", "~> 4.6.3"
View
@@ -79,8 +79,8 @@ GEM
multipart-post (~> 1.2.0)
fastercsv (1.5.5)
forgery (0.5.0)
- gds-sso (3.0.0)
- omniauth-gds (= 0.0.3)
+ gds-sso (3.1.0)
+ omniauth-gds (~> 0.0.3)
rack-accept (~> 0.4.4)
rails (>= 3.0.0)
warden (~> 1.2)
@@ -135,7 +135,7 @@ GEM
omniauth (1.1.4)
hashie (>= 1.2, < 3)
rack
- omniauth-gds (0.0.3)
+ omniauth-gds (0.0.4)
omniauth-oauth2 (~> 1.0)
omniauth-oauth2 (1.1.1)
oauth2 (~> 0.8.0)
@@ -285,7 +285,7 @@ DEPENDENCIES
factory_girl_rails
fakefs
forgery
- gds-sso (= 3.0.0)
+ gds-sso (= 3.1.0)
guard-rspec
jquery-rails (= 1.0.19)
json_expressions

0 comments on commit 995d5b0

Please sign in to comment.