Permalink
Fetching contributors…
Cannot retrieve contributors at this time
301 lines (296 sloc) 7.24 KB
GEM
remote: https://rubygems.org/
specs:
actionmailer (4.2.8)
actionpack (= 4.2.8)
actionview (= 4.2.8)
activejob (= 4.2.8)
mail (~> 2.5, >= 2.5.4)
rails-dom-testing (~> 1.0, >= 1.0.5)
actionpack (4.2.8)
actionview (= 4.2.8)
activesupport (= 4.2.8)
rack (~> 1.6)
rack-test (~> 0.6.2)
rails-dom-testing (~> 1.0, >= 1.0.5)
rails-html-sanitizer (~> 1.0, >= 1.0.2)
actionview (4.2.8)
activesupport (= 4.2.8)
builder (~> 3.1)
erubis (~> 2.7.0)
rails-dom-testing (~> 1.0, >= 1.0.5)
rails-html-sanitizer (~> 1.0, >= 1.0.3)
activejob (4.2.8)
activesupport (= 4.2.8)
globalid (>= 0.3.0)
activemodel (4.2.8)
activesupport (= 4.2.8)
builder (~> 3.1)
activerecord (4.2.8)
activemodel (= 4.2.8)
activesupport (= 4.2.8)
arel (~> 6.0)
activesupport (4.2.8)
i18n (~> 0.7)
minitest (~> 5.1)
thread_safe (~> 0.3, >= 0.3.4)
tzinfo (~> 1.1)
addressable (2.3.8)
arel (6.0.4)
bootscale (0.5.2)
builder (3.2.3)
capybara (2.13.0)
addressable
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
xpath (~> 2.0)
cliver (0.3.2)
coderay (1.1.0)
coffee-rails (4.1.0)
coffee-script (>= 2.2.0)
railties (>= 4.0.0, < 5.0)
coffee-script (2.3.0)
coffee-script-source
execjs
coffee-script-source (1.9.1)
concurrent-ruby (1.0.5)
connection_pool (2.2.0)
crack (0.4.3)
safe_yaml (~> 1.0.0)
dalli (2.7.6)
debug_inspector (0.0.2)
diff-lcs (1.3)
docile (1.1.5)
erubis (2.7.0)
execjs (2.6.0)
factory_girl (4.8.0)
activesupport (>= 3.0.0)
factory_girl_rails (4.8.0)
factory_girl (~> 4.8.0)
railties (>= 3.0.0)
faraday (0.11.0)
multipart-post (>= 1.2, < 3)
forgery (0.6.0)
globalid (0.3.7)
activesupport (>= 4.1.0)
govspeak (3.6.2)
addressable (~> 2.3.8)
htmlentities (~> 4)
kramdown (~> 1.10.0)
nokogiri (~> 1.5)
sanitize (~> 2.1.0)
govuk_elements_rails (1.2.2)
govuk_frontend_toolkit (>= 4.14.1)
rails (>= 4.1.0)
sass (>= 3.2.0)
govuk_frontend_toolkit (4.18.4)
rails (>= 3.1.0)
sass (>= 3.2.0)
govuk_template (0.18.0)
rails (>= 3.1)
hashdiff (0.3.2)
hashie (3.4.2)
htmlentities (4.3.4)
httparty (0.13.5)
json (~> 1.8)
multi_xml (>= 0.5.2)
i18n (0.8.1)
jquery-migrate-rails (1.2.1)
jquery-rails (3.1.3)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
json (1.8.6)
kramdown (1.10.0)
lograge (0.3.6)
actionpack (>= 3)
activesupport (>= 3)
railties (>= 3)
logstash-event (1.2.02)
loofah (2.0.3)
nokogiri (>= 1.5.9)
mail (2.6.4)
mime-types (>= 1.16, < 4)
method_source (0.8.2)
mime-types (3.1)
mime-types-data (~> 3.2015)
mime-types-data (3.2016.0521)
mini_portile2 (2.1.0)
minitest (5.10.1)
multi_json (1.12.1)
multi_xml (0.5.5)
multipart-post (2.0.0)
newrelic_rpm (3.16.0.318)
nokogiri (1.7.1)
mini_portile2 (~> 2.1.0)
poltergeist (1.14.0)
capybara (~> 2.1)
cliver (~> 0.3.1)
websocket-driver (>= 0.2.0)
pry (0.10.1)
coderay (~> 1.1.0)
method_source (~> 0.8.1)
slop (~> 3.4)
pry-rails (0.3.4)
pry (>= 0.9.10)
puma (3.6.0)
quiet_assets (1.1.0)
railties (>= 3.1, < 5.0)
rack (1.6.5)
rack-test (0.6.3)
rack (>= 1.0)
rack-timeout (0.4.2)
rails (4.2.8)
actionmailer (= 4.2.8)
actionpack (= 4.2.8)
actionview (= 4.2.8)
activejob (= 4.2.8)
activemodel (= 4.2.8)
activerecord (= 4.2.8)
activesupport (= 4.2.8)
bundler (>= 1.3.0, < 2.0)
railties (= 4.2.8)
sprockets-rails
rails-deprecated_sanitizer (1.0.3)
activesupport (>= 4.2.0.alpha)
rails-dom-testing (1.0.8)
activesupport (>= 4.2.0.beta, < 5.0)
nokogiri (~> 1.6)
rails-deprecated_sanitizer (>= 1.0.1)
rails-html-sanitizer (1.0.3)
loofah (~> 2.0)
rails_12factor (0.0.3)
rails_serve_static_assets
rails_stdout_logging
rails_serve_static_assets (0.0.4)
rails_stdout_logging (0.0.4)
railties (4.2.8)
actionpack (= 4.2.8)
activesupport (= 4.2.8)
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
rake (12.0.0)
responders (2.1.0)
railties (>= 4.2.0, < 5)
rspec-core (3.5.4)
rspec-support (~> 3.5.0)
rspec-expectations (3.5.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.5.0)
rspec-mocks (3.5.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.5.0)
rspec-rails (3.5.2)
actionpack (>= 3.0)
activesupport (>= 3.0)
railties (>= 3.0)
rspec-core (~> 3.5.0)
rspec-expectations (~> 3.5.0)
rspec-mocks (~> 3.5.0)
rspec-support (~> 3.5.0)
rspec-support (3.5.0)
rspec_junit_formatter (0.2.3)
builder (< 4)
rspec-core (>= 2, < 4, != 2.12.0)
safe_yaml (1.0.4)
sanitize (2.1.0)
nokogiri (>= 1.4.4)
sass (3.4.22)
sass-rails (5.0.6)
railties (>= 4.0.0, < 6)
sass (~> 3.1)
sprockets (>= 2.8, < 4.0)
sprockets-rails (>= 2.0, < 4.0)
tilt (>= 1.1, < 3)
sentry-raven (2.4.0)
faraday (>= 0.7.6, < 1.0)
shoulda-matchers (3.1.1)
activesupport (>= 4.0.0)
simplecov (0.14.1)
docile (~> 1.1.0)
json (>= 1.8, < 3)
simplecov-html (~> 0.10.0)
simplecov-html (0.10.0)
simplecov-rcov (0.2.3)
simplecov (>= 0.4.1)
slop (3.6.0)
sprockets (3.7.1)
concurrent-ruby (~> 1.0)
rack (> 1, < 3)
sprockets-rails (3.2.0)
actionpack (>= 4.0)
activesupport (>= 4.0)
sprockets (>= 3.0.0)
thor (0.19.4)
thread_safe (0.3.6)
tilt (2.0.7)
timecop (0.8.1)
tzinfo (1.2.3)
thread_safe (~> 0.1)
uglifier (2.7.2)
execjs (>= 0.3.0)
json (>= 1.8.0)
vcr (3.0.3)
web-console (3.3.0)
activemodel (>= 4.2)
debug_inspector
railties (>= 4.2)
webmock (3.0.1)
addressable (>= 2.3.6)
crack (>= 0.3.2)
hashdiff
websocket-driver (0.6.5)
websocket-extensions (>= 0.1.0)
websocket-extensions (0.1.2)
xpath (2.0.0)
nokogiri (~> 1.3)
yajl-ruby (1.2.1)
PLATFORMS
ruby
DEPENDENCIES
addressable (~> 2.3)
bootscale (~> 0.5)
capybara (~> 2.13.0)
coffee-rails (~> 4.1)
connection_pool (~> 2.2)
dalli (~> 2.7)
factory_girl_rails (~> 4.8.0)
forgery
govspeak (~> 3.6)
govuk_elements_rails (~> 1.2, >= 1.2.2)
govuk_frontend_toolkit (~> 4.18)
govuk_template (~> 0.18)
hashie (~> 3.4)
httparty (~> 0.13)
jquery-migrate-rails
jquery-rails (~> 3.1.3)
lograge
logstash-event
multi_json (~> 1.11)
newrelic_rpm
poltergeist (~> 1.14.0)
pry-rails
puma
quiet_assets
rack-timeout (~> 0.4)
rails (= 4.2.8)
rails_12factor
responders (~> 2.1)
rspec-rails (~> 3.5.2)
rspec_junit_formatter
sass-rails (~> 5.0.6)
sentry-raven
shoulda-matchers (~> 3.1.1)
simplecov (~> 0.14.1)
simplecov-rcov (~> 0.2.3)
timecop (~> 0.8.1)
uglifier (~> 2.7)
vcr (~> 3.0.3)
web-console
webmock (~> 3.0.1)
yajl-ruby (~> 1.2)
RUBY VERSION
ruby 2.3.3p222
BUNDLED WITH
1.14.6