Permalink
Browse files

Fix Gemfile so it points to valid gems

The router-client no longer has its own repository.  I also had a problem compiling therubyracer which has been fixed in the latest version.
  • Loading branch information...
tomafro committed May 18, 2012
1 parent abb5c9e commit 0d474965b436fe2b78a58f016703a332b6ed675c
Showing with 9 additions and 8 deletions.
  1. +2 −2 Gemfile
  2. +7 −6 Gemfile.lock
View
@@ -29,7 +29,7 @@ gem 'aws-ses', require: 'aws/ses'
group :assets do
gem 'sass-rails', '~> 3.1.0'
gem 'uglifier'
- gem 'therubyracer', '~> 0.9.10'
+ gem 'therubyracer', '~> 0.10.1'
gem 'libv8', '~> 3.3.10.2'
end
@@ -52,5 +52,5 @@ group :test do
end
group :router do
- gem 'router-client', git: "git://github.com/alphagov/router-client.git", require: "router"
+ gem 'router-client', git: "git://github.com/alphagov/router.git", require: "router"
end
View
@@ -1,8 +1,9 @@
GIT
- remote: git://github.com/alphagov/router-client.git
- revision: 8ea03352d507c315770a88a034406fdfb6b62b4b
+ remote: git://github.com/alphagov/router.git
+ revision: 30fcfb7aaacb0a8a396258fe3b9bfd8f9127283a
specs:
- router-client (2.0.2)
+ router-client (3.0)
+ activesupport
builder
null_logger
@@ -148,7 +149,7 @@ GEM
kramdown (0.13.5)
launchy (2.0.5)
addressable (~> 2.2.6)
- libv8 (3.3.10.2)
+ libv8 (3.3.10.4)
lrucache (0.1.1)
PriorityQueue (~> 0.1.2)
mail (2.3.3)
@@ -248,7 +249,7 @@ GEM
term-ansicolor (1.0.6)
test_track (0.0.4)
rails (~> 3.1.0)
- therubyracer (0.9.10)
+ therubyracer (0.10.1)
libv8 (~> 3.3.10)
thor (0.14.6)
tilt (1.3.3)
@@ -311,7 +312,7 @@ DEPENDENCIES
sass-rails (~> 3.1.0)
slimmer (= 1.1.34)
test_track
- therubyracer (~> 0.9.10)
+ therubyracer (~> 0.10)
timecop
transitions
uglifier

0 comments on commit 0d47496

Please sign in to comment.