Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

feat: update nightingale-logger

  • Loading branch information...
christophehurpeau committed Mar 25, 2018
1 parent af1356d commit c390089baaa856aaac048e19cad9d7fc3fdc4b03
Showing with 28 additions and 16 deletions.
  1. +17 −5 package.json
  2. +11 −11 yarn.lock
@@ -7,8 +7,12 @@
"license": "ISC",
"repository": "git@github.com:alpjs/alp-listen.git",
"homepage": "https://github.com/alpjs/alp-listen#readme",
"bugs": { "url": "https://github.com/alpjs/alp-listen/issues" },
"engines": { "node": ">=6.5.0" },
"bugs": {
"url": "https://github.com/alpjs/alp-listen/issues"
},
"engines": {
"node": ">=6.5.0"
},
"main": "./index.js",
"module:node": "./dist/index-node8.es.js",
"module:node-dev": "./dist/index-node8-dev.es.js",
@@ -31,9 +35,17 @@
"src/**/*.json": ["prettier --write", "git add"],
"src/**/*.js": ["eslint --fix --quiet", "git add"]
},
"prettier": { "trailingComma": "all", "singleQuote": true, "printWidth": 100 },
"commitlint": { "extends": ["@commitlint/config-conventional"] },
"dependencies": { "nightingale-logger": "^3.0.0-beta.1" },
"prettier": {
"trailingComma": "all",
"singleQuote": true,
"printWidth": 100
},
"commitlint": {
"extends": ["@commitlint/config-conventional"]
},
"dependencies": {
"nightingale-logger": "^4.0.0"
},
"devDependencies": {
"@commitlint/cli": "^6.1.3",
"@commitlint/config-conventional": "^6.1.3",
@@ -1981,9 +1981,9 @@ flow-config-parser@^0.3.0:
version "0.3.0"
resolved "https://registry.yarnpkg.com/flow-config-parser/-/flow-config-parser-0.3.0.tgz#704916efba88cd2518ab4d8f933079571276138f"

flow-runtime@^0.10.0:
version "0.10.0"
resolved "https://registry.yarnpkg.com/flow-runtime/-/flow-runtime-0.10.0.tgz#20a70432fb20e8bba43769078c7a17d99dd1acab"
flow-runtime@^0.17.0:
version "0.17.0"
resolved "https://registry.yarnpkg.com/flow-runtime/-/flow-runtime-0.17.0.tgz#ff57dd22bd7b0682c7beff20c3590f6a4a8286e3"

for-in@^1.0.1, for-in@^1.0.2:
version "1.0.2"
@@ -3463,16 +3463,16 @@ natural-compare@^1.4.0:
version "1.4.0"
resolved "https://registry.yarnpkg.com/natural-compare/-/natural-compare-1.4.0.tgz#4abebfeed7541f2c27acfb29bdbbd15c8d5ba4f7"

nightingale-levels@^1.1.0:
version "1.1.0"
resolved "https://registry.yarnpkg.com/nightingale-levels/-/nightingale-levels-1.1.0.tgz#d20cd00d050f557e1c29026fd75ec5b9a9752af3"
nightingale-levels@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/nightingale-levels/-/nightingale-levels-2.0.0.tgz#6b782e77e6fa9afa074c4f509465b675f5824f09"

nightingale-logger@^3.0.0-beta.1:
version "3.4.0"
resolved "https://registry.yarnpkg.com/nightingale-logger/-/nightingale-logger-3.4.0.tgz#1fcea1429c470356fe1135111e99402bb94110ce"
nightingale-logger@^4.0.0:
version "4.0.0"
resolved "https://registry.yarnpkg.com/nightingale-logger/-/nightingale-logger-4.0.0.tgz#b6bc362f4a4aa1ede1ba9654f1d92250e0d82fc7"
dependencies:
flow-runtime "^0.10.0"
nightingale-levels "^1.1.0"
flow-runtime "^0.17.0"
nightingale-levels "^2.0.0"

node-pre-gyp@^0.6.36:
version "0.6.36"

0 comments on commit c390089

Please sign in to comment.
You can’t perform that action at this time.