Skip to content
This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

feat: update dependencies

  • Loading branch information...
christophehurpeau committed Aug 16, 2017
1 parent 1e1c3a3 commit dde8f094db52c443eecdd1fc5fce7ac89bde34bf

This file was deleted.

Oops, something went wrong.
@@ -0,0 +1,3 @@
{
"extends": "pob/babel"
}
@@ -0,0 +1,5 @@
#!/bin/bash

if [[ `git diff HEAD@{1} --stat -- yarn.lock` != "" ]]; then
yarn
fi
@@ -0,0 +1,5 @@
#!/bin/bash

if [[ `git diff HEAD@{1} --stat -- yarn.lock` != "" ]]; then
yarn
fi
@@ -40,6 +40,3 @@ fi

# If there are whitespace errors, print the offending file names and fail.
git diff-index --check --cached $against -- || exit 1

echo 'Lint check'
npm run lint || exit 1

This file was deleted.

Oops, something went wrong.
@@ -0,0 +1,16 @@
{
"pob": {
"pob-config": {
"envs": [
"node6",
"node8",
"module-node8"
],
"documentation": false,
"testing": false,
"entries": [
"index"
]
}
}
}
@@ -2,8 +2,8 @@

Listen function, using config and logger for alp server

[![Dependency ci Status][dependencyci-image]][dependencyci-url]
[![Dependency Status][daviddm-image]][daviddm-url]
[![Dependency ci Status][dependencyci-image]][dependencyci-url]

## Install

This file was deleted.

Oops, something went wrong.

This file was deleted.

Oops, something went wrong.
@@ -1,2 +1,12 @@
var production = process.env.NODE_ENV === 'production';
module.exports = require('./lib-node6' + (production ? '' : '-dev') + '/');
var nodeVersion = process.versions.node.split('.');
var nodeVersionMajor = Number(nodeVersion[0]);
var nodeVersionMinor = Number(nodeVersion[1]);
/* istanbul ignore next */
if (nodeVersionMajor > 8 || (nodeVersionMajor === 8 && nodeVersionMinor >= 3))
module.exports = require('./lib-node8' + (production ? '' : '-dev') + '/index');
/* istanbul ignore next */
else if (nodeVersionMajor > 6 || (nodeVersionMajor === 6 && nodeVersionMinor >= 5))
module.exports = require('./lib-node6' + (production ? '' : '-dev') + '/index');
/* istanbul ignore next */
else throw new Error('Node version not supported: ' + nodeVersion + ' (' + process.versions.node + ').');

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.
Oops, something went wrong.

0 comments on commit dde8f09

Please sign in to comment.
You can’t perform that action at this time.