Permalink
Browse files

Less strict dependency on Geokit ~> 1.5

  • Loading branch information...
1 parent 9b4753b commit a3d6d62253d30fa2f4ed2254cfb67053d25c8160 @alsemyonov committed Sep 19, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 ymaps.gemspec
View
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency('geokit', '= 1.5.0')
+ s.add_dependency('geokit', '~> 1.5')
s.add_development_dependency('shoulda', '>= 0')
s.add_development_dependency('yard', '>= 0')

0 comments on commit a3d6d62

Please sign in to comment.