install problem #5

Open
softa opened this Issue Jun 8, 2010 · 0 comments

Comments

Projects
None yet
1 participant
@ghost

ghost commented Jun 8, 2010

When i try to configure turbinado it complains for a number of dependencies that are already installed. Any help?

maiz@modus-ponens:/projetos/turbinado$ runghc Setup.lhs configure
Configuring turbinado-0.7...
Setup.lhs: At least the following dependencies are missing:
Crypto >4.1.0,
fastcgi -any,
hslogger -any,
mime >=0.3.0,
plugins >=1.4
maiz@modus-ponens:
/projetos/turbinado$ cabal list mime

  • mime
    Synopsis: Working with MIME types.
    Latest version available: 0.3.2
    Latest version installed: 0.3.2
    License: BSD3
    maiz@modus-ponens:~/projetos/turbinado$ cabal list crypto
  • Crypto
    Synopsis: Collects together existing Haskell cryptographic functions into a
    package
    Latest version available: 4.2.1
    Latest version installed: 4.2.1
    License: OtherLicense
    maiz@modus-ponens:~/projetos/turbinado$ cabal list fastcgi
  • fastcgi
    Synopsis: A Haskell library for writing FastCGI programs
    Latest version available: 3001.0.2.2
    Latest version installed: 3001.0.2.2
    License: BSD3
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment