Assets 3

1.4.0 fixes a security vulnerability in Sparkle, Boxer's automatic updater. It is otherwise identical to 1.3.2 and introduces no new functionality.

This version drops support for OS X 10.5 and PowerPC Macs, at long last. Users of older Macs should download Boxer 1.3.3.

@alunbestor alunbestor released this Feb 16, 2016 · 3 commits to 10.6-legacy since this release

Assets 3

1.3.3 fixes a security vulnerability in Sparkle, Boxer's automatic updater. It is otherwise identical to 1.3.2 and introduces no new functionality.

This is the last Boxer version that is compatible with OS X 10.5 and PowerPC Macs.

IMPORTANT: This version is for OS X 10.5 users only: users on OS X 10.6 and above should download Boxer 1.4.0 or later, which contains a more comprehensive fix for the security vulnerability.