Skip to content
fdc1890 Jan 4, 2016
@amatsuda @yuki24 @hsbt @petergoldstein @antstorm
27 lines (23 sloc) 595 Bytes
source 'https://rubygems.org'
gem 'railties', '~> 3.2.3'
gem 'activerecord', '~> 3.2.3', :require => 'active_record'
gem 'rspec-rails', '~> 2.14.1'
gem 'test-unit'
gem 'mime-types', '2.99' if RUBY_VERSION < '2.0.0'
platforms :ruby do
if RUBY_VERSION > "2.1.0"
gem 'sqlite3'
else
gem 'sqlite3', '1.3.8'
end
end
platforms :jruby do
gem 'activerecord-jdbcsqlite3-adapter', '>= 1.3.0'
end
platforms :rbx do
gem 'rubysl', '~> 2.0'
gem 'racc'
gem 'rubysl-test-unit', github: 'rubysl/rubysl-test-unit', branch: '2.0'
gem 'rubinius-developer_tools'
end
gemspec :path => '../'
Something went wrong with that request. Please try again.