Skip to content
Browse files

Test kaminari against Ruby 2.1.1

  • Loading branch information...
1 parent 32c6f11 commit 68655bc43d3c98ea17ccb56c9fb9da49e9fa3ec7 @yuki24 yuki24 committed Feb 24, 2014
Showing with 1 addition and 1 deletion.
  1. +1 −1 .travis.yml
View
2 .travis.yml
@@ -6,7 +6,7 @@ rvm:
- 1.8.7
- 1.9.3
- 2.0.0
- - 2.1.0
+ - 2.1.1
- jruby
- rbx

7 comments on commit 68655bc

@zzak
Collaborator
zzak commented on 68655bc Feb 25, 2014

👍

@amatsuda
Owner

Should we really test against both 2.1.0 and 2.1.1? IMO only "2.1" is enough. (see: https://twitter.com/sferik/status/437993442665582593 )

@zzak
Collaborator
zzak commented on 68655bc Feb 25, 2014

@amatsuda This change only tests for 2.1.1

@amatsuda
Owner

@zzak Oops, you're right. But still I guess "2.1" looks better here so we need not to update this file along with every 2.1.x patch release.

@zzak
Collaborator
zzak commented on 68655bc Feb 25, 2014

@amatsuda correct, but it sounds like that feature is unreleased?

Please open a ticket and we can resolve this when travis releases the feature.

@yuki24
Collaborator
yuki24 commented on 68655bc Feb 26, 2014

Since travis doesn't support the "2.x" syntax now, I think we are ok for now. We should use it when they add support for it.

@zzak
Collaborator
zzak commented on 68655bc Feb 26, 2014

cc #520

Please sign in to comment.
Something went wrong with that request. Please try again.