Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Bump js-yaml from 3.13.0 to 3.13.1 #1117

Merged
merged 1 commit into from Jun 24, 2019

Conversation

Projects
None yet
1 participant
@dependabot @github
Copy link
Contributor

commented on behalf of github Jun 7, 2019

Bumps js-yaml from 3.13.0 to 3.13.1.

Changelog

Sourced from js-yaml's changelog.

3.13.1 / 2019-04-05

  • Fix possible code execution in (already unsafe) .load(), #480.
Commits

Dependabot compatibility score

Dependabot will resolve any conflicts with this PR as long as you don't alter it yourself. You can also trigger a rebase manually by commenting @dependabot rebase.


Dependabot commands and options

You can trigger Dependabot actions by commenting on this PR:

  • @dependabot rebase will rebase this PR
  • @dependabot recreate will recreate this PR, overwriting any edits that have been made to it
  • @dependabot merge will merge this PR after your CI passes on it
  • @dependabot squash and merge will squash and merge this PR after your CI passes on it
  • @dependabot cancel merge will cancel a previously requested merge and block automerging
  • @dependabot reopen will reopen this PR if it is closed
  • @dependabot ignore this [patch|minor|major] version will close this PR and stop Dependabot creating any more for this minor/major version (unless you reopen the PR or upgrade to it yourself)
  • @dependabot ignore this dependency will close this PR and stop Dependabot creating any more for this dependency (unless you reopen the PR or upgrade to it yourself)
  • @dependabot use these labels will set the current labels as the default for future PRs for this repo and language
  • @dependabot use these reviewers will set the current reviewers as the default for future PRs for this repo and language
  • @dependabot use these assignees will set the current assignees as the default for future PRs for this repo and language
  • @dependabot use this milestone will set the current milestone as the default for future PRs for this repo and language

@dependabot dependabot bot added the dependencies label Jun 7, 2019

Bump js-yaml from 3.13.0 to 3.13.1
Bumps [js-yaml](https://github.com/nodeca/js-yaml) from 3.13.0 to 3.13.1.
- [Release notes](https://github.com/nodeca/js-yaml/releases)
- [Changelog](https://github.com/nodeca/js-yaml/blob/master/CHANGELOG.md)
- [Commits](nodeca/js-yaml@3.13.0...3.13.1)

Signed-off-by: dependabot[bot] <support@github.com>

@dependabot dependabot bot force-pushed the dependabot/npm_and_yarn/js-yaml-3.13.1 branch from 2c862cb to 5396f81 Jun 11, 2019

@Schnitzel Schnitzel merged commit 03e8f4d into master Jun 24, 2019

1 check failed

continuous-integration/jenkins/pr-merge This commit cannot be built
Details

@dependabot dependabot bot deleted the dependabot/npm_and_yarn/js-yaml-3.13.1 branch Jun 24, 2019

@Schnitzel Schnitzel added this to the v0.24.0 milestone Jun 24, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.