Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fixes #1208 - by force updating nghttp2-libs #1209

Merged
merged 1 commit into from Aug 30, 2019

Conversation

@dasrecht
Copy link
Member

commented Aug 30, 2019

Checklist

  • Affected Issues have been mentioned in the Closing issues section
  • Documentation has been written/updated.
  • Changelog entry has been written

Explain the details for making this change. What existing problem does the pull request solve?

Changelog Entry

Bugfix - Force installing nghttp2-libs as the upstream image shipped an outdated version of the library

Closing issues

Closes #1208

@dasrecht

This comment has been minimized.

Copy link
Member Author

commented Aug 30, 2019

I'd let the tests run trough and check manually if we're on version 1.38.0-r0 after that - ship it!

@dasrecht dasrecht requested a review from Schnitzel Aug 30, 2019

@Schnitzel Schnitzel merged commit e4afde5 into master Aug 30, 2019

1 check failed

continuous-integration/jenkins/pr-merge This commit cannot be built
Details

@dasrecht dasrecht deleted the 1208_nghttp2-libs-fix branch Sep 2, 2019

@Schnitzel Schnitzel added this to the v1.0.2 milestone Sep 4, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.