Skip to content
This repository
Newer
Older
100644 24 lines (20 sloc) 0.806 kb
865a1cc1 » mwhuss
2009-02-08 Added gemspec for v.0.1.0
1 # -*- encoding: utf-8 -*-
c50702ce »
2011-12-13 Remove jeweler
2 $:.push File.expand_path("../lib", __FILE__)
3 require "recaptcha/version"
865a1cc1 » mwhuss
2009-02-08 Added gemspec for v.0.1.0
4
5 Gem::Specification.new do |s|
c50702ce »
2011-12-13 Remove jeweler
6 s.name = "recaptcha"
7 s.version = Recaptcha::VERSION
8 s.authors = ["Jason L Perry"]
9 s.email = ["jasper@ambethia.com"]
10 s.homepage = "http://github.com/ambethia/recaptcha"
11 s.summary = %q{Helpers for the reCAPTCHA API}
12 s.description = %q{This plugin adds helpers for the reCAPTCHA API}
865a1cc1 » mwhuss
2009-02-08 Added gemspec for v.0.1.0
13
c50702ce »
2011-12-13 Remove jeweler
14 s.rubyforge_project = "recaptcha"
865a1cc1 » mwhuss
2009-02-08 Added gemspec for v.0.1.0
15
c50702ce »
2011-12-13 Remove jeweler
16 s.files = `git ls-files`.split("\n")
17 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
18 s.require_paths = ["lib"]
865a1cc1 » mwhuss
2009-02-08 Added gemspec for v.0.1.0
19
c50702ce »
2011-12-13 Remove jeweler
20 s.add_development_dependency "mocha"
21 s.add_development_dependency "rake"
22 s.add_development_dependency "activesupport"
23 s.add_development_dependency "i18n"
865a1cc1 » mwhuss
2009-02-08 Added gemspec for v.0.1.0
24 end
Something went wrong with that request. Please try again.