Permalink
Browse files

Merge pull request #19 from StyleShare/fix-setup-py

linesman doesn’t work with WebOb >= 1.2
  • Loading branch information...
2 parents 378da2c + 7645538 commit 7637864d3657ba91dcc8880b61ab972c2d13152a @amcfague committed Jan 18, 2012
Showing with 2 additions and 1 deletion.
  1. +2 −1 setup.py
View
@@ -7,7 +7,8 @@
import sys
-install_requires = ["mako", "networkx", "PIL", "pygraphviz", 'Paste', 'WebOb']
+install_requires = ["mako", "networkx", "PIL", "pygraphviz", 'Paste',
+ 'WebOb==1.1.1']
# ordereddict is required for versions < 2.7; its included in collections in
# versions 2.7+ and 3.0+

0 comments on commit 7637864

Please sign in to comment.