Permalink
Browse files

Updated README with information on how to install SDL.

  • Loading branch information...
1 parent 6cfdab3 commit 196139782cb906df42b8959433222893858ebc5a @mauricioszabo mauricioszabo committed Feb 29, 2012
Showing with 9 additions and 1 deletion.
  1. +9 −1 README.rdoc
View
@@ -2,7 +2,15 @@
It's an asteroids-like ship game, to use as a base
to "coding arena".
-== Dependencies
+== Dependencies ==
+Because of the way RubySDL gem is made, you MUST install these
+dependencies on you machine BEFORE running "bundle". The dependencies
+are:
+
* SDL
* SDL-TTF
* SDL-Image
+
+On Ubuntu you can install they with:
+
+ sudo apt-get install libsdl-ttf2.0-dev libsdl-image1.2-dev

0 comments on commit 1961397

Please sign in to comment.