Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix Low Vulnerability: Update Webpack #20

Open
amihaiemil opened this issue Feb 15, 2020 · 2 comments
Open

Fix Low Vulnerability: Update Webpack #20

amihaiemil opened this issue Feb 15, 2020 · 2 comments
Assignees
Labels

Comments

@amihaiemil
Copy link
Owner

@amihaiemil amihaiemil commented Feb 15, 2020

At the moment running npm install yields the following warning:

image

Then, running npm audit fix, yields the following:

image

As expected, running npm audit fix --force updates the Webpack version to a breaking change.

I don't have a lot of experience with node/npm/webpack so I need help in updating webpack. I'm pretty sure this Issue is more or less trivial for someone experienced in the field.

Want to fix this Issue and get the Bounty cash? Read this first!

@sourabhlodha

This comment has been minimized.

Copy link

@sourabhlodha sourabhlodha commented Feb 15, 2020

@amihaiemil I can help you in this by update your webpack

@amihaiemil

This comment has been minimized.

Copy link
Owner Author

@amihaiemil amihaiemil commented Feb 15, 2020

@sourabhlodha Ok, the Issue is yours. Don't forget to read this before anything. Payment will be done when the PR is merged and this ticket closed :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.