oauth2-provider does not work with connect 2.x, #11

Closed
wants to merge 1 commit into
from

Projects

None yet

2 participants

@timoxley
timoxley commented Mar 2, 2012

which means this module currently does not work for anyone who uses npm to install oauth2-provider

@ammmir ammmir added a commit that closed this pull request Mar 3, 2012
@ammmir Bracket dependencies' maximum versions.
Connect 2.0 is incompatible with this until further notice.

Closes #11
570ef6c
@ammmir ammmir closed this in 570ef6c Mar 3, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment