Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add PHP version requirement to composer.json #1332

Closed
swissspidy opened this Issue Aug 12, 2018 · 0 comments

Comments

2 participants
@swissspidy
Copy link
Collaborator

swissspidy commented Aug 12, 2018

According to the readme, the plugin requires PHP 5.3.2 or higher.

This should be declared in the composer.json file so that the requirement will be checked when installing the plugin via Composer.

Also, some IDEs like PhpStorm will automatically update the project's settings according to the version declared in composer.json.

swissspidy added a commit that referenced this issue Aug 12, 2018

swissspidy added a commit that referenced this issue Aug 12, 2018

@kienstra kienstra added this to the v1.0 milestone Dec 4, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.