Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix Jed localization error in Classic mode #1341

Merged
merged 1 commit into from Aug 16, 2018

Conversation

Projects
None yet
2 participants
@westonruter
Copy link
Member

westonruter commented Aug 16, 2018

Fixes issue when open the Gutenberg editor in Classic mode:

image

@westonruter westonruter added this to the v1.0 milestone Aug 16, 2018

@westonruter westonruter requested a review from swissspidy Aug 16, 2018

@swissspidy
Copy link
Collaborator

swissspidy left a comment

I probably would have kept amp-editor-blocks-build / before, but the result should be identical.

@westonruter

This comment has been minimized.

Copy link
Member Author

westonruter commented Aug 16, 2018

Thanks. The issue is that amp-editor-blocks-build is not enqueued in classic mode, so that is why it switches to wp-i18n.

@westonruter westonruter merged commit b77ee6b into develop Aug 16, 2018

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details

@westonruter westonruter deleted the fix/jed-error branch Aug 16, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.