New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Discontinue using 'latest' version of component scripts #1464

Merged
merged 1 commit into from Sep 25, 2018

Conversation

Projects
None yet
3 participants
@westonruter
Member

westonruter commented Sep 25, 2018

This implements a request from @cramforce to use the latest version number rather than the latest version of AMP extension scripts. This will ensure that the version of the extension scripts is tied to the version of the AMP plugin itself, and this then ensures that testing of the new extension versions will correspond with testing new versions of the plugin itself.

@westonruter westonruter added this to the v1.0 milestone Sep 25, 2018

@westonruter westonruter requested a review from amedina Sep 25, 2018

@cramforce

Thanks!

@amedina

Awesome; ship it!

@westonruter westonruter merged commit c5ebe1f into develop Sep 25, 2018

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
continuous-integration/travis-ci/push The Travis CI build passed
Details

@westonruter westonruter deleted the update/latest-script-use branch Sep 25, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment