GUI Rewrite

Updated Sep 24, 2016

Requirements for new GUI implementation:

  • Support for resizing (issue #29) and Hi-DPI support
  • Support for all current Linux builds, GTK / QT hosts
  • Support for macOS AU build
  • Support for Windows VST build (issue #2)