Permalink
Browse files

Set minimum version of PHP required to 5.3+.

The Toro documentation says "Tested with PHP 5.3 and above" so
`composer.json` should be addressed to use 5.3+ as minimum
required version of PHP.
  • Loading branch information...
1 parent aaac543 commit cad604ff1f7a6b17541e854c544e825f4aee671a @berkerpeksag berkerpeksag committed Dec 28, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 composer.json
View
@@ -49,11 +49,11 @@
}
],
"require": {
- "php": ">=5.0.0"
+ "php": ">=5.3.0"
},
"autoload": {
"files": [
"src/Toro.php"
]
}
-}
+}

0 comments on commit cad604f

Please sign in to comment.