Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

update gemspec/version

  • Loading branch information...
commit 961364db3577df27bfbbb5718080a5c665aa7b70 1 parent 4c13326
@anarchivist authored
Showing with 5 additions and 6 deletions.
  1. +5 −6 dfxml.gemspec
View
11 dfxml.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = "dfxml"
- s.version = "0.0.0"
+ s.version = "0.1.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Mark A. Matienzo"]
- s.date = "2012-03-13"
+ s.date = "2012-03-27"
s.description = "dfxml allows you to parse Digital Forensics XML data as created by tools such as fiwalk."
s.email = "mark@matienzo.org"
s.extra_rdoc_files = [
@@ -23,8 +23,10 @@ Gem::Specification.new do |s|
"README.rdoc",
"Rakefile",
"VERSION",
+ "dfxml.gemspec",
+ "examples/totals.rb",
"lib/dfxml.rb",
- "lib/dfxml/saxreader.rb",
+ "lib/dfxml/parser.rb",
"test/helper.rb",
"test/test_dfxml.rb"
]
@@ -40,7 +42,6 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<nokogiri>, ["~> 1.5.0"])
s.add_runtime_dependency(%q<sax-machine>, [">= 0"])
- s.add_runtime_dependency(%q<fastercsv>, [">= 0"])
s.add_development_dependency(%q<shoulda>, [">= 0"])
s.add_development_dependency(%q<rdoc>, ["~> 3.12"])
s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
@@ -48,7 +49,6 @@ Gem::Specification.new do |s|
else
s.add_dependency(%q<nokogiri>, ["~> 1.5.0"])
s.add_dependency(%q<sax-machine>, [">= 0"])
- s.add_dependency(%q<fastercsv>, [">= 0"])
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<rdoc>, ["~> 3.12"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
@@ -57,7 +57,6 @@ Gem::Specification.new do |s|
else
s.add_dependency(%q<nokogiri>, ["~> 1.5.0"])
s.add_dependency(%q<sax-machine>, [">= 0"])
- s.add_dependency(%q<fastercsv>, [">= 0"])
s.add_dependency(%q<shoulda>, [">= 0"])
s.add_dependency(%q<rdoc>, ["~> 3.12"])
s.add_dependency(%q<bundler>, ["~> 1.0.0"])
Please sign in to comment.
Something went wrong with that request. Please try again.