Permalink
Browse files

Update PHP requirement

  • Loading branch information...
TheBrenny committed Jun 16, 2017
1 parent bdbccac commit 2296bd6fefbc04a653b9200dc36328010e556909
Showing with 2 additions and 2 deletions.
  1. +2 −2 system/boot.php
@@ -13,8 +13,8 @@
/**
* Check php version
*/
if (version_compare(PHP_VERSION, '5.3') < 0) {
echo 'We need PHP 5.3 or higher, you are running ' . PHP_VERSION;
if (version_compare(PHP_VERSION, '5.6') < 0) {
echo 'We need PHP 5.6 or higher, you are running ' . PHP_VERSION;
exit;
}

0 comments on commit 2296bd6

Please sign in to comment.