Skip to content
Pro
Block or report user

Report or block andialbrecht

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse

Organizations

@pycologne
Block or report user

Report or block andialbrecht

Hide content and notifications from this user.

Learn more about blocking users

Contact Support about this user’s behavior.

Learn more about reporting abuse

Report abuse

Popular repositories

  1. A non-validating SQL parser module for Python

    Python 2k 431

  2. Database query tool for GTK.

    Python 27 5

  3. Comment extension for Sentry.

    Python 11 2

  4. My Emacs configuration

    Emacs Lisp 5 4

  5. A Sentry extension which allows you to assign responsibilities for sentry events.

    Python 2 3

5 contributions in the last year

Jun Jul Aug Sep Oct Nov Dec Jan Feb Mar Apr May Mon Wed Fri

Contribution activity

February - May 2020

andialbrecht has no activity yet for this period.

January 2020

Created an issue in C4ptainCrunch/ics.py that received 5 comments

Doesn't work with Python < 3.8 since latest TatSu release

A few hours ago TatSu release version 5.0 of their module which requires Python >= 3.8. Since ics has only "tatsu>4.2" in it's requirements on a fr…

5 comments

Seeing something unexpected? Take a look at the GitHub profile guide.

You can’t perform that action at this time.