New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

AirPlay mirroring broken when EWProxyFrameBuffer is installed on 10.9 #16

Open
andreacremaschi opened this Issue Jul 15, 2014 · 1 comment

Comments

Projects
None yet
2 participants
@andreacremaschi
Owner

andreacremaschi commented Jul 15, 2014

Apparently something has changed with 10.9 in AirPlay mirroring, so when Syphon Virtual Screen is installed Airplay mirroring is broken. When selected it does not activate and an error is reported in the Console log. Other apps using virtual frame buffers are affected (AirParrot, AirServer). See this discussion:
https://discussions.apple.com/thread/5939170?tstart=0

To fix this issue just delete the frame buffer (/System/Library/Extensions/EWProxyFrameBuffer.kext) and the kext cache folder (/System/Library/Caches/com.apple.kext.caches), then reboot.

@andreacremaschi andreacremaschi added the bug label Jul 15, 2014

@tcarlsen

This comment has been minimized.

Show comment
Hide comment
@tcarlsen

tcarlsen Dec 9, 2014

👍 thanks I had big laggs in my editor Atom and removing these files worked for me!

tcarlsen commented Dec 9, 2014

👍 thanks I had big laggs in my editor Atom and removing these files worked for me!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment