Skip to content
This repository
Browse code

Update README and trigger another Travis build

The reason of the travis failure is that the neo4j-wrapper was not available from rubygems.org.
  • Loading branch information...
commit e14ff86f0f65b03ad69e50400edc24c03bd9e8b0 1 parent e1efebe
Andreas Ronge authored December 18, 2012

Showing 1 changed file with 3 additions and 0 deletions. Show diff stats Hide diff stats

  1. 3  README.rdoc
3  README.rdoc
Source Rendered
@@ -9,6 +9,9 @@ It uses two powerful and mature Java libraries:
9 9
 * {Neo4J}[http://www.neo4j.org] - for persistence and traversal of the graph
10 10
 * {Lucene}[http://lucene.apache.org/java/docs/index.html] for querying and indexing.
11 11
 
  12
+
  13
+It has been tested with Neo4j version 1.8 ( {see here}[https://github.com/andreasronge/neo4j-core/blob/master/neo4j-core.gemspec]) and JRuby 1.6.7 & 1.7.1 (see Travis)
  14
+
12 15
 == Documentation
13 16
 
14 17
 * {Github Wiki}[https://github.com/andreasronge/neo4j/wiki]

0 notes on commit e14ff86

Please sign in to comment.
Something went wrong with that request. Please try again.