Permalink
Browse files

Lock socket.io dependency to 0.7.x to avoid future API change conflicts.

  • Loading branch information...
1 parent 26f9f98 commit a65e88bd59fcef8892a4f2fad9fd018bf2c4b16b @andrewdavey committed Jul 21, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 src/package.json
View
@@ -15,7 +15,7 @@
"vogue": "./vogue.js"
},
"dependencies": {
- "socket.io": ">=0.7.7",
+ "socket.io": "0.7.x",
"parseopt": ">=1.0.0"
}
}

0 comments on commit a65e88b

Please sign in to comment.