How to install Ruby and RubyGems

andrewhavens edited this page Jan 14, 2012 · 1 revision
Clone this wiki locally

Since Mad Chatter is written in Ruby, you'll need Ruby installed in order to use it. Here are some installation instructions for each of the major operating systems:

Note: Mad Chatter has been tested using Ruby 1.9.3. We recommend using at least Ruby 1.9.2.

Windows

We recommend using the RubyInstaller for Windows.

Mac and Linux

We recommend using Ruby Version Manager. It's a really nice way to install and use different versions of Ruby.