Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

version bump

  • Loading branch information...
commit 4893e01e85a521210fae8e265fcf0297b0e484f0 1 parent b2a235d
@andrewpbrett authored
Showing with 12 additions and 3 deletions.
  1. +1 −1  VERSION
  2. +11 −2 health_graph.gemspec
View
2  VERSION
@@ -1 +1 @@
-0.5.5
+0.5.6
View
13 health_graph.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = "health_graph"
- s.version = "0.5.5"
+ s.version = "0.5.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Kenny Ma"]
- s.date = "2012-05-08"
+ s.date = "2012-05-09"
s.description = "This is a wrapper for RunKeeper Health Graph RESTful API."
s.email = "kenny@kennyma.me"
s.extra_rdoc_files = [
@@ -69,6 +69,9 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<health_graph>, [">= 0"])
+ s.add_development_dependency(%q<shoulda>, [">= 0"])
+ s.add_development_dependency(%q<simplecov>, [">= 0"])
+ s.add_development_dependency(%q<jeweler>, [">= 0"])
s.add_runtime_dependency(%q<oauth2>, [">= 0.5.2"])
s.add_runtime_dependency(%q<faraday>, [">= 0.7.4"])
s.add_runtime_dependency(%q<faraday_middleware>, [">= 0.7.8"])
@@ -79,6 +82,9 @@ Gem::Specification.new do |s|
s.add_development_dependency(%q<jeweler>, [">= 0"])
else
s.add_dependency(%q<health_graph>, [">= 0"])
+ s.add_dependency(%q<shoulda>, [">= 0"])
+ s.add_dependency(%q<simplecov>, [">= 0"])
+ s.add_dependency(%q<jeweler>, [">= 0"])
s.add_dependency(%q<oauth2>, [">= 0.5.2"])
s.add_dependency(%q<faraday>, [">= 0.7.4"])
s.add_dependency(%q<faraday_middleware>, [">= 0.7.8"])
@@ -90,6 +96,9 @@ Gem::Specification.new do |s|
end
else
s.add_dependency(%q<health_graph>, [">= 0"])
+ s.add_dependency(%q<shoulda>, [">= 0"])
+ s.add_dependency(%q<simplecov>, [">= 0"])
+ s.add_dependency(%q<jeweler>, [">= 0"])
s.add_dependency(%q<oauth2>, [">= 0.5.2"])
s.add_dependency(%q<faraday>, [">= 0.7.4"])
s.add_dependency(%q<faraday_middleware>, [">= 0.7.8"])
Please sign in to comment.
Something went wrong with that request. Please try again.