Permalink
Browse files

add missing prereqs

  • Loading branch information...
1 parent 6664cc8 commit ac8de02ea3f80cb25a203bec7c18c068cf26fe66 @andrewrjones committed Nov 17, 2011
Showing with 14 additions and 1 deletion.
  1. +6 −1 Changes
  2. +4 −0 dist.ini
  3. +2 −0 lib/Dist/Zilla/PluginBundle/ARJONES.pm
  4. +2 −0 lib/Pod/Weaver/PluginBundle/ARJONES.pm
View
@@ -1,5 +1,10 @@
{{$NEXT}}
- Add Pod::Elemental::Transformer::List as a Prereq, as it doesn't seem to be covered...
+ Add the following missing Prereqs:
+ Pod::Elemental::Transformer::List
+ Test::Pod::Coverage
+ Test::Pod
+ Test::Perl::Critic
+ Pod::Coverage::TrustPod
1.113180 2011-11-14 19:05:20 Europe/London
Update Prereqs
View
@@ -13,3 +13,7 @@ Pod::Elemental::Transformer::List = 0
Dist::Zilla::Plugin::GithubMeta = 0
Dist::Zilla::App::Command::cover = 0
Dist::Zilla::App::Command::perltidy = 0
+Test::Pod::Coverage = 1.08
+Test::Pod = 1.41
+Test::Perl::Critic = 0
+Pod::Coverage::TrustPod = 0
@@ -46,6 +46,8 @@ Heavily based on L<Dist::Zilla::PluginBundle::RJBS>.
use Dist::Zilla::PluginBundle::Basic;
use Dist::Zilla::PluginBundle::Git;
+=for Pod::Coverage configure
+=cut
sub configure {
my ($self) = @_;
@@ -20,6 +20,8 @@ Heavily based on L<Pod::Weaver::PluginBundle::RJBS>.
use Pod::Weaver::Config::Assembler;
sub _exp { Pod::Weaver::Config::Assembler->expand_package( $_[0] ) }
+=for Pod::Coverage mvp_bundle_config
+=cut
sub mvp_bundle_config {
my @plugins;
push @plugins, (

0 comments on commit ac8de02

Please sign in to comment.