support mpd 0.16.5 #86

Closed
andrewrk opened this Issue Oct 15, 2012 · 2 comments

Projects

None yet

1 participant

Owner

This is the package that will be in the newest Ubuntu release.

http://www.ubuntuupdates.org/package/core/quantal/universe/base/mpd

Owner

Another option is to have users install from this ppa: https://launchpad.net/~gmpc-trunk/+archive/mpd-trunk/+packages

Another option is to request a backport in Ubuntu: https://wiki.ubuntu.com/UbuntuBackports

However, I think it makes sense to migrate features that require >0.16.5 mpd to the groove basin backend, since that's the direction we want to go anyway.

Owner
andrewrk commented Oct 4, 2013

Better solution yet, don't support mpd at all!! hurray!

@andrewrk andrewrk closed this Oct 4, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment