Error at npm install stylus-sprite #7

Open
Somebi opened this Issue Apr 20, 2013 · 0 comments

Comments

Projects
None yet
1 participant

Somebi commented Apr 20, 2013

root@ks3264826:/# npm install stylus-sprite
npm http GET https://registry.npmjs.org/stylus-sprite
npm http 304 https://registry.npmjs.org/stylus-sprite
npm ERR! git clone git://github.com/sjulean/node-gd.git Cloning into bare repository '/root/.npm/_git-remotes/git-github-com-sjulean-node-gd-git-f041a12d'...
npm ERR! git clone git://github.com/sjulean/node-gd.git
npm ERR! git clone git://github.com/sjulean/node-gd.git fatal: remote error:
npm ERR! git clone git://github.com/sjulean/node-gd.git Storage server temporarily offline. See http://status.github.com for GitHub system status.
npm ERR! Error: git "clone" "--mirror" "git://github.com/sjulean/node-gd.git" "/root/.npm/_git-remotes/git-github-com-sjulean-node-gd-git-f041a12d" failed with 128
npm ERR! at ChildProcess. (/usr/local/lib/node_modules/npm/lib/utils/exec.js:59:20)
npm ERR! at ChildProcess.EventEmitter.emit (events.js:98:17)
npm ERR! at maybeClose (child_process.js:703:16)
npm ERR! at Process.ChildProcess._handle.onexit (child_process.js:770:5)
npm ERR! If you need help, you may report this log at:
npm ERR! http://github.com/isaacs/npm/issues
npm ERR! or email it to:
npm ERR! npm-@googlegroups.com

npm ERR! System Linux 3.2.13-grsec-xxxx-grs-ipv6-64
npm ERR! command "/usr/local/bin/node" "/usr/local/bin/npm" "install" "stylus-sprite"
npm ERR! cwd /
npm ERR! node -v v0.11.0
npm ERR! npm -v 1.2.15
npm ERR!
npm ERR! Additional logging details can be found in:
npm ERR! /npm-debug.log
npm ERR! not ok code 0

Using node v0.11.0 on Ubuntu 12.10. Installed required lib and stylus.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment