Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ffmpeg: add support of specifying Android ABI version when building FFmpeg #867

Merged
merged 3 commits into from Dec 12, 2023

Conversation

equeim
Copy link
Contributor

@equeim equeim commented Dec 6, 2023

No description provided.

@tonihei tonihei self-assigned this Dec 11, 2023
@tonihei
Copy link
Collaborator

tonihei commented Dec 12, 2023

Thanks for updating the script! I will start the merge process.

equeim and others added 3 commits December 12, 2023 10:40
…Fmpeg

Also add proper error message when using NDK that doesn't support requested ABI version.
@copybara-service copybara-service bot merged commit 27f437b into androidx:main Dec 12, 2023
1 check passed
microkatz pushed a commit that referenced this pull request Jan 11, 2024
PiperOrigin-RevId: 590142275
(cherry picked from commit 27f437b)
@androidx androidx locked and limited conversation to collaborators Feb 11, 2024
Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

2 participants