Permalink
Browse files

depend on text-hyphen 1.2.0 which is Ruby 1.9 compatible

  • Loading branch information...
1 parent 6b5e7d7 commit 77952ba6d23e5b57e764ff12baec40ee9d234d1b @andruby committed Jan 10, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 text-format.gemspec
View
@@ -33,5 +33,5 @@ Gem::Specification.new do |s|
end
s.description = description[2..-1].join(" ")
- s.add_dependency('text-hyphen', '~> 1.0.0')
+ s.add_dependency('text-hyphen', '~> 1.2.0')
end

0 comments on commit 77952ba

Please sign in to comment.