Permalink
Fetching contributors…
Cannot retrieve contributors at this time
24 lines (23 sloc) 473 Bytes
rvm:
- 1.8.7
- 1.9.2
- 1.9.3
- ruby-head
- ree
- jruby
- rbx-18mode
gemfile:
- Gemfile
- gemfiles/Gemfile.base-versions
matrix:
exclude:
# Nokogiri 1.3.3 is not compatible with Rubinius or JRuby
- gemfile: gemfiles/Gemfile.base-versions
rvm: rbx-18mode
- gemfile: gemfiles/Gemfile.base-versions
rvm: jruby
before_script:
- sh -e /etc/init.d/xvfb start
- export DISPLAY=:99.0
before_install:
- 'git submodule update --init'