New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

WooCommerce 2.6 Compatibility..?? #476

Closed
angelleye opened this Issue Jun 16, 2016 · 2 comments

Comments

Projects
None yet
2 participants

@angelleye angelleye added this to the 1.2 milestone Jun 16, 2016

@angelleye

This comment has been minimized.

Show comment
Hide comment
@angelleye

angelleye Jun 16, 2016

Owner

I am seeing this notice when I load the checkout page in 2.6...

Notice: credit_card_form is deprecated since version 2.6! Use WC_Payment_Gateway_CC->form instead. in /home/angelley/sandbox_woocommerce/wp-includes/functions.php on line 3658

Owner

angelleye commented Jun 16, 2016

I am seeing this notice when I load the checkout page in 2.6...

Notice: credit_card_form is deprecated since version 2.6! Use WC_Payment_Gateway_CC->form instead. in /home/angelley/sandbox_woocommerce/wp-includes/functions.php on line 3658

@angelleye

This comment has been minimized.

Show comment
Hide comment
@angelleye

angelleye Jun 16, 2016

Owner

I was able to confirm this problem. Seems that the form output function is changed, so now the form validation is no longer seeing our expiration date correctly, and the validation is telling us the expiration is invalid before it ever makes a request to PayPal at all.

Owner

angelleye commented Jun 16, 2016

I was able to confirm this problem. Seems that the form output function is changed, so now the form validation is no longer seeing our expiration date correctly, and the validation is telling us the expiration is invalid before it ever makes a request to PayPal at all.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment