Browse files

Removed unused popen4 dependency

  • Loading branch information...
1 parent 0d5bd73 commit d5549274b7190cfac16309b85e120b85dfcd4fa1 @fabiopelosin fabiopelosin committed Apr 23, 2012
Showing with 0 additions and 4 deletions.
  1. +0 −1 Gemfile
  2. +0 −2 Gemfile.lock
  3. +0 −1 cocoapods.gemspec
View
1 Gemfile
@@ -1,6 +1,5 @@
source "http://rubygems.org"
-gem "open4"
gem "colored"
gem "escape"
gem "json"
View
2 Gemfile.lock
@@ -38,7 +38,6 @@ GEM
faraday_middleware (~> 0.8)
hashie (~> 1.2)
multi_json (~> 1.0)
- open4 (1.3.0)
pry (0.9.8.4)
coderay (~> 1.0.5)
method_source (~> 0.7.1)
@@ -64,7 +63,6 @@ DEPENDENCIES
kicker
mocha-on-bacon
octokit
- open4
pry
rake
rb-fsevent
View
1 cocoapods.gemspec
@@ -29,7 +29,6 @@ Gem::Specification.new do |s|
"you are upgrading, first run: $ pod setup"
s.add_runtime_dependency 'xcodeproj', '~> 0.1.0'
- s.add_runtime_dependency 'popen4', '~> 0.1.2'
s.add_runtime_dependency 'colored', '~> 1.2'
s.add_runtime_dependency 'escape', '~> 0.0.4'
s.add_development_dependency 'bacon', '~> 1.1'

0 comments on commit d554927

Please sign in to comment.