Permalink
Browse files

update redis module dependency to fix 'sys'/'util' error in node > 0.…

…7, allows for running IODocs on 0.7.8 which updates OpenSSL to be compatible with certain apache/centOS combinations.
  • Loading branch information...
1 parent d8f5732 commit f9aa65a28e8cd0ecd886489b1744d4bc3ef1b062 @jonnolen jonnolen committed Apr 26, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 package.json
View
@@ -25,7 +25,7 @@
"express": "2.5.8",
"jade": "0.13",
"oauth": "0.9.3",
- "redis": "0.6.6",
+ "redis": ">= 0.7.0",
"querystring": "0.1.0"
},
"devDependencies": {},

1 comment on commit f9aa65a

@mansilladev

Thanks Jon.

Please sign in to comment.