Skip to content
Permalink
Browse files

empty book-rating-ngrx with latest deps

ng update --next
ng update @angular/core --next
ng update @angular/cli --next
ng update rxjs

FYI @fmalcher
  • Loading branch information...
JohannesHoppe committed May 9, 2019
1 parent 122bfe3 commit e9b025dfabfd299326c49ec91dfa9ac5b6078661
@@ -1,2 +1,2 @@
/.DS_Store
.DS_Store
.angulardoc.json
@@ -8,4 +8,5 @@
last 2 versions
Firefox ESR
not dead
not IE 9-11
not IE 9-11
Chrome 41 # Googlebot

Large diffs are not rendered by default.

@@ -11,30 +11,29 @@
},
"private": true,
"dependencies": {
"@angular/animations": "~7.2.4",
"@angular/common": "~7.2.4",
"@angular/compiler": "~7.2.4",
"@angular/core": "~7.2.4",
"@angular/forms": "~7.2.4",
"@angular/http": "~7.2.4",
"@angular/platform-browser": "~7.2.4",
"@angular/platform-browser-dynamic": "~7.2.4",
"@angular/router": "~7.2.4",
"@angular/animations": "~8.0.0-rc.3",
"@angular/common": "~8.0.0-rc.3",
"@angular/compiler": "~8.0.0-rc.3",
"@angular/core": "~8.0.0-rc.3",
"@angular/forms": "~8.0.0-rc.3",
"@angular/platform-browser": "~8.0.0-rc.3",
"@angular/platform-browser-dynamic": "~8.0.0-rc.3",
"@angular/router": "~8.0.0-rc.3",
"bootstrap": "^4.1.1",
"core-js": "^2.5.4",
"rxjs": "~6.4.0",
"rxjs": "~6.5.1",
"tslib": "^1.9.0",
"zone.js": "~0.8.29"
"zone.js": "~0.9.0"
},
"devDependencies": {
"@angular-devkit/build-angular": "~0.13.0",
"@angular/cli": "~7.3.0",
"@angular/compiler-cli": "~7.2.4",
"@angular/language-service": "~7.2.4",
"@angular-devkit/build-angular": "~0.800.0-rc.2",
"@angular/cli": "~8.0.0-rc.3",
"@angular/compiler-cli": "~8.0.0-rc.3",
"@angular/language-service": "~8.0.0-rc.3",
"@types/node": "~8.9.4",
"@types/jasmine": "~2.8.8",
"@types/jasminewd2": "~2.0.3",
"codelyzer": "~4.5.0",
"codelyzer": "^5.0.1",
"jasmine-core": "~2.99.1",
"jasmine-spec-reporter": "~4.2.1",
"karma": "~3.0.0",
@@ -45,6 +44,6 @@
"protractor": "~5.4.0",
"ts-node": "~7.0.0",
"tslint": "~5.11.0",
"typescript": "~3.2.4"
"typescript": "~3.4.5"
}
}
@@ -15,24 +15,9 @@
*/

/***************************************************************************************************
* BROWSER POLYFILLS
*/
* BROWSER POLYFILLS
*/

/** IE9, IE10 and IE11 requires all of the following polyfills. **/
import 'core-js/es6/symbol';
import 'core-js/es6/object';
import 'core-js/es6/function';
import 'core-js/es6/parse-int';
import 'core-js/es6/parse-float';
import 'core-js/es6/number';
import 'core-js/es6/math';
import 'core-js/es6/string';
import 'core-js/es6/date';
import 'core-js/es6/array';
import 'core-js/es6/regexp';
import 'core-js/es6/map';
import 'core-js/es6/weak-map';
import 'core-js/es6/set';

/**
* If the application will be indexed by Google Search, the following is required.
@@ -6,11 +6,11 @@
"outDir": "./dist/out-tsc",
"sourceMap": true,
"declaration": false,
"module": "es2015",
"module": "esnext",
"moduleResolution": "node",
"emitDecoratorMetadata": true,
"experimentalDecorators": true,
"target": "es5",
"target": "es2015",
"typeRoots": [
"node_modules/@types"
],
@@ -118,12 +118,12 @@
"check-type"
],
"no-output-on-prefix": true,
"use-input-property-decorator": true,
"use-output-property-decorator": true,
"use-host-property-decorator": true,
"no-inputs-metadata-property": true,
"no-outputs-metadata-property": true,
"no-host-metadata-property": true,
"no-input-rename": true,
"no-output-rename": true,
"use-life-cycle-interface": true,
"use-lifecycle-interface": true,
"use-pipe-transform-interface": true,
"component-class-suffix": true,
"directive-class-suffix": true

0 comments on commit e9b025d

Please sign in to comment.
You can’t perform that action at this time.